Fejl i Debian 2.0 på x86-maskiner

Installation

Der er ingen rapporterede fejl i installationsprocessen.

Opgradering

Cd-aftrykkene med Debian 2.0 indeholder en udgave af cd_autoup.sh, som har nogle få fejl. Fejlene er relativt harmløse og medfører blot, at et par pakker som skulle have været installeret af cd_autoup.sh, ikke bliver det. Næste gang dselect køres, bliver det klaret.

Ikke desto mindre bør opgraderinger foretages ved hjælp af den rettede udgave af autoup.sh. 2.0 r1-cd'erne har ikke dette problem.

Pakker

Herunder problemer med softwareopgraderinger, som du skal være forsigtig med: