Errores de Debian 2.0 en máquinas x86

Instalación

No hay informes de errores en la instalación hasta este momento.

Actualización

Las imágenes de CD de Debian 2.0 incluían una versión de cd_autoup.sh que tiene algunos fallos. Los fallos son relativamente inócuos, y simplemente hacen que algunos de los paquetes que debía instalar cd_autoup.sh no se instalaban. La siguiente ejecución de dselect debería arreglarlo.

En cualquier caso, las actualizaciones deberían hacerse usando la versión arreglada de cd_autoup.sh. Los CDs 2.0 r1 no tienen este problema.

Paquetes

Los siguientes son problemas con actualizaciones de software en los que debería ser cuidadoso: