Errata per Debian 2.0 su macchine x86

Installazione

Non ci sono errata riportati nel processo di installazione.

Aggiornamenti

I CD Debian 2.0 includevano una versione di cd_autoup.sh con alcuni problemi. Questi sono relativamente di poco conto: il risultato è che alcuni pacchetti che avrebbero dovuto essere installati non vengono considerati. Il successivo utilizzo di dselect automaticamente corregge il problema.

In ogni caso gli aggiornamenti dovrebbero essere fatti utilizzando una versione corretta di autoup.sh. Il CD 2.0 r1 non presenta più questo problema.

Pacchetti

I seguenti sono problemi legati all'aggiornamento che dovrebbero essere attentamente considerati.