Megjegyzés: Az eredeti oldalt a legutóbbi fordítás óta módosították.

Debian GNU/Linux 5.0.10 telepítése

Debian GNU/Linux 5.0-öt hatályon kívül helyezte a Debian GNU/Linux 6.0 (squeeze). Egyes telepítő képek a továbbiakban nem elérhetőek vagy nem működnek. Kérjük, hogy telepítsd helyette a squeeze-t.

Ahhoz, hogy telepítsd a Debian GNU/Linux 5.0.10 (lenny-t), töltsd le a következő képek valamelyikét:

netinst CD kép (általában 135-175 MB)

névjegykártya CD kép (általában 20-50 MB)

Blu-ray (jigdo-n keresztül)

más képek (netboot, usb stick, floppy, stb.)

Abban az esetben, ha a szmítógéped hardvere azt igényli, hogy a szükséges firmware-eket is be kell tölteni a meghajtóprogrammal együtt, használhatod a az általános firmware csomagok egyikét. A tarball használatáról és általános információkat a telepítés közbeni firmware betöltésről szóló megtalálod a Telepítési Leírásban (lásd a dokumentációt lejebb).

Jegyzetek

Dokumentáció

Ha csak egy leírást akarsz elolvasni telepítés előtt, olvasd el a Telepítő Hogyan-t, ami egy gyors áttekintés a telepítési folyamatról. További hasznos leírások:

Hibajegyzék

Ez a Debian GNU/Linux 5.0.10 rendszerrel szállított telepítőben lévő, ismert hibák listája. Ha nehézségekbe ütközöl a Debian telepítése során és nem látod az általad tapasztaét hibát ebben a listában, kérjük, hogy küldj nekünk egy telepítési jelentést a probléma leírásával vagy ellenőrízd a wikit más ismert problémák után.

Hibajegyzék az 5.0 kiadáshoz

Automatikusan felépülő RAID kötet hibakeresési módban hibás adatokat tartalmaz
Hibakereséséi üzemmódban nagyon óvatosan kell használni a szoftver RAId-eket, amennyiben az ezen lévő rendszert javítjuk. A hibakereső üzzemmód automatikusan felépíti a RAID-et, ami hibához vezethet a rossz vagy elavul RAID superblock miatt.
Hibásan megjelenő üzenetek a Dzongkha telepítése közben
When the password chosen for root and its confirmations do not match, the display of screens that follow is garbled, during installs in Dzongkha language (broken display of italic font). Ha a jelszó ki lett választva a root számára és az ellenőrzés nem sikerül, az ezt követő képernyők hibásak leszenek, a Dzongkha telepítése során (bizonyos betűtípusok hibás megejenítése).
A lemezmeghajtók megváltozhatnak a betöltés során
Olyan rendszeken, melyek több lemezmeghajtót tartalmaznak, a kernel/udev esetleg más eszközt rendel a rendszerhez, mint a telepítésnél megadott, a meghajtók betöltési sorremdjének különbsége miatt.
Ez a rendszer betöltésének meghiusulásához vezethet. A legtöbb esetben a bootloader konfigurációjának és az /etc/fstab fájl módosításával a hiba kiküszöbölhető, esetleg használd a telepítő hibajavító üzemmódját.
Mindemelett ez a hiba újra előjöhet a soronkövetkező betöltések során.
Újraindítás problémák USB stick-ről történő telepítés során
A korábbi probléma ismét előkerülhet USB stick-ről való telepítésnél. Átmenetileg a helyén hagyott USB eszköz lehetővé teszi, hogy elindítsd a rendszer és módosítsd a bootloader beállításait tartalmazó fájlt. Lásd a #506263-at az eljárás részleteiről.
Hibás routerek hálózati problémákat okozhatnak
Ha a telepítés során hálózati problémát tapasztalsz, ezt okozhatja egy router valahol közted és a Debian tükrözés között, ami nem jól működik. Lásd a #401435-at és ezt a kerneltrap cikket a részletekért.
Kikerülheted ezt a kérdést a TCP ablakméretezés kikapcsolásával. Indítsd el a shell-t és add ki a következő parancsokat:
echo 0 > /proc/sys/net/ipv4/tcp_window_scaling
Telepített rendszer esetén talán nem kell teljesen letiltani a TCP ablakméretezést. A következő parancs beállítja íráshoz és olvasáshoz azt a tartományt, ami a legtöbb routerrel működik.:
echo 4096 65536 65536 >/proc/sys/net/ipv4/tcp_rmem
echo 4096 65536 65536 >/proc/sys/net/ipv4/tcp_wmem
Nem használható telepítéshez a Squeeze vagy a Sid
A testing-ben és unstable-ben lévő passwd változása miatt a felhasználói fiók létrehozása elbukik. A részletekért lásd a #506263-at.
i386: különböző kérdések
Az i386 port több ismert hibával rendelkezik ebben a kiadásban:
  • A Linux kernel méretének megnövekedése miatt nem tudtunk létrehozni floppy lemezhez való telepítő képeket.
  • We had at least one report about the installer crashing at the network hardware detection step on some Dell Inspiron laptops. See bug #509238 for details. A workaround seems to be booting the installer with the vga=771 parameter. Utoljára van egy jelentésünk arról, hogy a telepítő összeomlik a hálózat felfedezése során néhány Dell Inspiron laptopon. Lásd a bug #509238-at a részletekért. Úgy néz ki, hogy a megoldás az, ha a telepítőt a vga=771 paraméterrel indítod.
PowerPC: különböző kérdések
A PowerPC port néhány hibája ismert ebben a kiadásban:
  • floppyról való telepítés OldWorld PowerMac-en megszakad, mert egy eszköz csomópont nem jön létre a swim3 modulhoz és mibootként nem tartalmazza
  • az snd-powermac a továbbiakben nem kerül magától betöltésre és e miatt néhány rendszer nem használható; neked kell manuálisan módosítanod a /etc/modules fájlt
s390: nem támogatott jellemzők
  • a DASD DIAG fegyelem támogatása jelenleg nem elérhető
  • az LCS hálózati interfész a továbbiakban nem támgatott