Debian 6.0 -- Fejl

Sikkerhedsproblemer

Der tilbydes ikke længere almindelig sikkerhedsunderstøttelse af Debian 6.0 'Squeeze'. Men Squeeze LTS-holder tilbyder dog fortsat sikkerhedsunderstøttelse af distributionen.

Sådanne opdateringer distribueres ikke via den almindelige sikkerhedsfilspejle; i stedet skal man tilføje arkivet squeeze-lts, for at benytte opdateringerne.

Hvis du bruger APT kan du føje den følgende linje til /etc/apt/sources.list for at kunne hente de seneste opdateringer:

  deb http://http.debian.net/debian/ squeeze-lts main contrib non-free

Kør dernæst apt-get update efterfulgt af apt-get upgrade.

Punktopdateringer

Nogle gange, i tilfælde af flere kritiske problemer eller sikkerhedsopdateringer, vil den udgivne distribution blive opdateret. Generelt indikeres dette via en punktopdatering.

Se ændringsfilen ChangeLog for detaljerede oplysninger om ændringer mellem 6.0.0 og 6.0.10.

Rettelser til den udgivne, stabile distribution gennemgår ofte en udvidet testperiode før de accepteres i arkivet. Men disse rettelser er tilgængelige i mappen dists/squeeze-proposed-updates på ethvert Debian-arkivspejl.

Hvis du bruger APT til opdatering af dine pakker, kan du installere de forslåede opdateringer (proposed updates) ved at føje følgende linje til /etc/apt/sources.list-filen:

  # forslåede opdateringer til en 6.0-punktopdatering
  deb http://ftp.us.debian.org/debian squeeze-proposed-updates main contrib non-free

Kør derefter apt-get update efterfulgt af apt-get upgrade.

Installationssystem

For oplysninger om fejl og opdateringer til installationssystemet, se siden med installeringsoplysninger.