Debian 6.0 -- Errata

Kwestie bezpieczeństwa

Debian 6.0 'Squeeze' osiągnął kres normalnego wsparcia bezpieczeństwa. Jednakże zespół Squeeze LTS zapewnia ciągłe wsparcie bezpieczeństwa dla tej dystrybucji.

Należy zauważyć, że te aktualizacje nie są dystrybuowane poprzez serwery lustrzane z normalnymi aktualizacjami dotyczącymi bezpieczeństwa; aby móc z nich skorzystać należy dodać repozytorium squeeze-lts.

Aby mieć dostęp do najnowszych aktualizacji dotyczących bezpieczeństwa przy użyciu APT należy dodać następującą linię do /etc/apt/sources.list:

  deb http://http.debian.net/debian/ squeeze-lts main contrib non-free

Następnie należy uruchomić apt-get update a potem apt-get upgrade.

Wersje wydania

Zdarza się, że w przypadku występujących problemów krytycznych lub aktualizacji związanych z bezpieczeństwem, wydanie jest aktualizowane. Nazywamy to wersją wydania.

Na stronie ChangeLog znajduje się opis zmian między wersją 6.0.0 a 6.0.10.

Poprawki do wersji stabilnej często przechodzą szczegółowe testy przed dodaniem ich do kodu. Wcześniej są one dostępne pod adresem dists/squeeze-proposed-updates na serwerach lustrzanych Debiana.

Aby zainstalować polecane aktualizacje przy użyciu APT, należy dodać następującą linię do /etc/apt/sources.list:

  # proposed additions for a 6.0 point release
  deb http://ftp.us.debian.org/debian squeeze-proposed-updates main contrib non-free

Następnie należy uruchomić apt-get update a potem apt-get upgrade.

Instalacja systemu

Więcej informacji na temat erraty oraz aktualizacji dotyczących instalowania systemu znajduje się na stronie informacje o instalacji.