Debian GNU/Linux 3.1 — Errata

Problemi legati alla sicurezza

Il team per la sicurezza di Debian distribuisce aggiornamenti ai pacchetti della distribuzione stabile nei quali si trovano problemi legati alla sicurezza. Si consultino le pagine della sicurezza per avere informazioni su eventuali problemi legati alla sicurezza di “sarge”.

Se si utilizza APT, si aggiunga la seguente linea a /etc/apt/sources.list per avere accesso agli aggiornamenti legati alla sicurezza:

  deb http://security.debian.org/ sarge/updates main contrib non-free

Dopodiché si esegua apt-get update seguito da apt-get upgrade.

Rilasci minori (Point releases)

A volte, in caso di parecchi problemi critici o aggiornamenti della sicurezza, la distribuzione viene aggiornata. Di norma questi sono chiamati rilasci minori.

Si veda ChangeLog per dettagli sui cambiamenti tra 3.0r0 e 3.1r8.

Gli aggiornamenti per una distribuzione stabile attraversano un lungo periodo di verifica prima che siano accettati nell'archivio. Nonostante ciò essi sono disponibili nella directory dists/sarge-proposed-updates di qualsiasi mirror dell'archivio Debian.

Se si utilizza apt per aggiornare i propri pacchetti, si possono installare gli aggiornamenti proposti aggiungendo la seguente linea a /etc/apt/sources.list:

  # proposed additions for a 3.1 point release
  deb http://archive.debian.org/debian proposed-updates main contrib non-free

Dopodiché si esegua apt-get update seguito da apt-get upgrade.

Sistema di installazione

Per informazioni sugli errori e gli aggiornamenti per il sistema di installazione si veda la pagina con le informazioni sull'installazione.