[ anterior ] [ Conteúdo ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ A ] [ próximo ]


Notas de Lançamento para Debian GNU/Linux 3.1 (`sarge'), S/390
Apêndice A - Gerenciando seu sistema woody


Este apêndice contém informações sobre como se certificar que você pode instalar ou atualizar pacotes do woody antes de atualizar para o sarge. Isso deverá ser necessário somente em situações específicas.


A.1 Atualizando seu sistema woody

Basicamente isso não é diferente de nenhuma outra atualização do woody que você tenha feito. A única diferença é que você precisa primeiro se certificar que sua lista de pacotes ainda contém pacotes woody conforme explicando em Checando sua lista de fontes, Seção A.3.


A.2 Instalação a versão do woody do aptitude

Primeiro você deverá se certificar que irá instalar a versão do woody do aptitude e não a versão do sarge seguindo as instruções em Checando sua lista de fontes, Seção A.3.

Após isso, execute

     # apt-get install aptitude

para instalar o aptitude.


A.3 Checando sua lista de fontes

Caso qualquer uma das linhas em seu arquivo /etc/apt/sources.list façam referência a 'stable' você efetivamente já está usando sarge. Caso você já tenha executado apt-get update, você ainda pode voltar atrás sem problemas seguindo as instruções abaixo.

Caso você também já tenha instalado os pacote do sarge, provavelmente não há muito sentido em instalar pacotes do woody mais. Nesse caso você terá que decidir você mesmo se você deseja continuar ou não. É possível fazer o "downgrade" de pacotes, mas isso não é um tópico coberto aqui.

Abra o arquivo /etc/apt/sources.list com seu editor de textos favorito (como root) e cheque todas as linhas iniciados com de http: ou deb ftp: em busca de referências a "stable". Caso encontre alguma, mude stable para woody.

Caso você possua linhas iniciando com deb file: você terá que checar manualmente se a localização referenciada contém um repositório woody ou um repositório sarge.

Importante ! Não modifique nenhuma linha que inicie com deb cdrom:. Fazer isso invalidaria a linha e você teria que executar o apt-cdrom novamente. Não se assuste se uma linha fonte 'cdrom' se referencie a "unstable. Apesar de confuso, isso é normal.

Caso você tenha feito alguma mudança, salve o arquivo e execute

     # apt-get update

para atualizar a lista de pacotes.


[ anterior ] [ Conteúdo ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ A ] [ próximo ]


Notas de Lançamento para Debian GNU/Linux 3.1 (`sarge'), S/390

$Id: release-notes.pt_BR.sgml,v 1.20 2005/07/03 10:19:16 jseidel Exp $

Josip Rodin, Bob Hilliard, Adam Di Carlo, Anne Bezemer, Rob Bradford (atual), Frans Pop (atual)
debian-doc@lists.debian.org