Debian 6.0 -- Ongelmat

Tietoturva

Debian 6.0 'Squeeze' on saavuttanut säännöllisen tietoturvatuen päätöksen. Kuitenkin Squeeze LTS -ryhmä tarjoaa jatkettua tietoturvatukea tälle jakelulle.

Huomaa, että näitä päivityksiä ei jaeta tavanomaisten tietoturvapalvelimien kautta. Sen sijaan sinun tulee käyttää squeeze-lts-pakettivarastoa näiden päivitysten saamiseksi.

Jos käytät APT:tä, lisää seuraava rivi tiedostoon /etc/apt/sources.list jotta saisit viimeisimmät tietoturvapäivitykset:

  deb http://http.debian.net/debian/ squeeze-lts main contrib non-free

Sen jälkeen, aja apt-get update ja apt-get upgrade.

Päivitykset

Julkaistua jakelua päivitetään silloin tällöin kriittisten ongelmien tai tietoturvaongelmien korjaamiseksi. Nämä päivitykset kootaan päivitysjulkaisuiksi.

Katso sivulta ChangeLog yksityiskohdat muutoksista 6.0.0 ja 6.0.10 välillä.

Korjaukset julkaistuun vakaaseen jakeluun menevät usein laajan testausjakson kautta, ennen kuin ne hyväksytään arkistoon. Kuitenkin, nämä korjaukset ovat saatavilla dists/squeeze-proposed-updates-hakemistossa jokaisen Debianin peilin arkistossa.

Jos päivität pakettisi APT:llä, voit asentaa ehdotetut päivitykset järjestelmääsi lisäämällä seuraavan rivin /etc/apt/sources.list-tiedostoon:

  # ehdotetut lisäykset 6.0 päivitysjulkaisuun
  deb http://ftp.us.debian.org/debian squeeze-proposed-updates main contrib non-free

Tämän jälkeen suorita komennot apt-get update ja apt-get upgrade.

Asennusohjelma

Tietoa asennusohjelman virheistä ja päivityksistä löytyy asennustietoa-sivulta.