Stikordsregister

P

packages
apache2, Inkompatible ændringer i Apache HTTPD 2.4
apt, Bidrag med opgraderingsrapporter, Forberedelse af kilder for APT, Tilføjelse af APT-internetkilder, Tilføjelse af APT-kilder for et lokalt spejl
apt-listchanges, Minimal systemopgradering
aptitude, Sikr dig, at du har tilstrækkelig med plads til opgraderingen, Fuld fjernelse af afinstallerede pakker
base-passwd, Changes to default shell of system users provided by base-passwd
busybox, Cryptsetup can break boot with BUSYBOX=n
cryptsetup, Manual migration of disks encrypted with LUKS whirlpool (non-standard setups), Cryptsetup can break boot with BUSYBOX=n
dblatex, Kilder til dette dokument
debian-goodies, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
debian-kernel-handbook, Installation af en kernens metapakke
debian-security-support, Begrænsninger i sikkerhedsunderstøttelse
doc-debian, Fejlrapportering
docbook-xsl, Kilder til dette dokument
dpkg, Bidrag med opgraderingsrapporter
ganeti, Problem upgrading Ganeti clusters with DRBD-backed instances, General notes on upgrading Ganeti clusters
grub-pc, »VGA signal out of range« / blank skærm under opstart med grub-pc
hardening-wrapper, Forældede komponenter
how-can-i-help, Bidrag til Debian
initramfs-tools, Fejlsøg skal under opstart med initrd, Opgradering af din kerne og relaterede pakker, Changes to root and /usr filesystem mounting and checking
libjpeg-progs, Forældede pakker
libjpeg-turbo-progs, Forældede pakker
libreoffice, Forældede pakker
libv8-3.14, Mangel på sikkerhedsmæssig understøttelse for økosystemet omkring libv8 og Node.js
linux-image-*, Opgradering af din kerne og relaterede pakker
linux-image-amd64, Installation af en kernens metapakke
linux-source, Installation af en kernens metapakke
localepurge, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
mediawiki, Early termination of MediaWiki security support
micro-evtd, Forbered et sikkert miljø for opgraderingen
mplayer, Forældede pakker
mplayer2, Forældede pakker
mpv, Forældede pakker
nodejs, Mangel på sikkerhedsmæssig understøttelse for økosystemet omkring libv8 og Node.js
openjdk-6-*, Forældede pakker
openjdk-7-*, Forældede pakker
openoffice.org, Forældede pakker
openssh-server, OpenSSH-server har som standard »PermitRootLogin without-password«
perl, Change in handling of unreadable module paths by perl
plymouth, Plymouth needed for boot-prompts under systemd boots, Manglende virtuelle konsoller (»getty'er«) med flere skrivebordsmiljøer
popularity-contest, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
postgresql-9.1, Forældede pakker
postgresql-9.4, Forældede pakker
postgresql-plperl-9.1, Forældede pakker
puppetmaster, Puppet 2.7 / 3.7-kompatibilitet
python3.2, Forældede pakker
python3.4, Forældede pakker
release-notes, Rapporter fejl i dette dokument
ruby, Forældede pakker
ruby1.8, Forældede pakker
ruby1.9.1, Forældede pakker
ruby2.1, Forældede pakker
squid, Forældede pakker
squid3, Forældede pakker
systemd, Locally modified init-scripts may need to be ported to systemd, Required kernel config options for Jessie, Manglende virtuelle konsoller (»getty'er«) med flere skrivebordsmiljøer
systemd-shim, Upgrading installs the new default init system for Jessie
systemd-sysv, Upgrading installs the new default init system for Jessie, Stricter handling of failing mounts during boot under systemd
sysvinit, Fejlsøg skal under opstart med systemd
sysvinit-core, Upgrading installs the new default init system for Jessie, Unsupported crypttab features under systemd (e.g. "keyscript=...")
tinc, Forbered et sikkert miljø for opgraderingen
udev, Opgradering af din kerne og relaterede pakker
upgrade-reports, Bidrag med opgraderingsrapporter
upstart, Upgrading installs the new default init system for Jessie
xmlroff, Kilder til dette dokument
xsltproc, Kilder til dette dokument