Índice

P

packages
apache2, Cambios incompatibles en Apache HTTPD 2.4
apt, Cómo contribuir con informes de actualización, Preparar las fuentes para APT, Añadir fuentes en Internet para APT
apt-listchanges, Actualización mínima del sistema
aptitude, Asegúrese de que tiene suficiente espacio libre para actualizar, Purgando los paquetes eliminados
base-passwd, Cambios al intérprete de órdenes por omisión para los usuarios del sistema ofrecidas por base-passwd
busybox, Cryptsetup puede romper el arranque si se utiliza BUSYBOX=n
cryptsetup, Migración manual de discos cifrados con «LUKS whirlpool» (instalaciones no estándar), Cryptsetup puede romper el arranque si se utiliza BUSYBOX=n
dblatex, Fuentes de este documento
debian-goodies, Asegúrese de que tiene suficiente espacio libre para actualizar
debian-kernel-handbook, Instalación de un metapaquete del núcleo
debian-security-support, Seguridad, Limitaciones en el soporte de seguridad
doc-debian, Cómo informar de fallos
docbook-xsl, Fuentes de este documento
dpkg, Cómo contribuir con informes de actualización
games-content-dev, Mezcla Debian Juegos
ganeti, Problem upgrading Ganeti clusters with DRBD-backed instances [fixed in 8.1], Notas generales sobre la actualización de clústers Ganeti
gcc, Seguridad
grub-pc, "VGA signal out of range" / pantalla en blanco durante el arranque con grub-pc
hardening-wrapper, Componentes descontinuados
how-can-i-help, Cómo colaborar con Debian
initramfs-tools, Intérprete de línea de órdenes de depuración durante el arranque con initrd, Actualización de su núcleo y paquetes relacionados, Cambios al montaje y comprobaciones del sistema de ficheros raíz y /usr
libjpeg-progs, Paquetes obsoletos
libjpeg-turbo-progs, Paquetes obsoletos
libreoffice, Paquetes obsoletos
libv8-3.14, Sin soporte de seguridad para el ecosistema construído alrededor de libv8 y Node.js
linux-image-*, Actualización de su núcleo y paquetes relacionados
linux-image-amd64, Instalación de un metapaquete del núcleo
linux-source, Instalación de un metapaquete del núcleo
localepurge, Asegúrese de que tiene suficiente espacio libre para actualizar
mediawiki, Terminación prematura del soporte de seguridad de MediaWiki
micro-evtd, Preparar un entorno seguro para la actualización
mplayer, Paquetes obsoletos
mplayer2, Paquetes obsoletos
mpv, Paquetes obsoletos
needrestart, Seguridad
nodejs, Sin soporte de seguridad para el ecosistema construído alrededor de libv8 y Node.js
openjdk-6-*, Paquetes obsoletos
openjdk-7-*, Paquetes obsoletos
openoffice.org, Paquetes obsoletos
openssh-server, El servidor OpenSSH por omisión se configura con "PermitRootLogin without-password"
perl, Cambios en la gestión de módulos en rutas no legibles por perl
php-horde, Aplicaciones PHP
plymouth, Necesidad de Plymouth para opciones de inicio en arranque con systemd, Las consolas virtuales («getty») no aparecen en entornos con múltiples escritorios
popularity-contest, Asegúrese de que tiene suficiente espacio libre para actualizar
postgresql-9.1, Paquetes obsoletos
postgresql-9.4, Paquetes obsoletos
postgresql-plperl-9.1, Paquetes obsoletos
puppetmaster, Compatibilidad con Puppet 2.7 / 3.7
python3.2, Paquetes obsoletos
python3.4, Paquetes obsoletos
release-notes, Cómo informar de fallos en este documento
ruby, Paquetes obsoletos
ruby1.8, Paquetes obsoletos
ruby1.9.1, Paquetes obsoletos
ruby2.1, Paquetes obsoletos
squid, Paquetes obsoletos
squid3, Paquetes obsoletos
systemd, Nuevo sistema de inicio por omisión («systemd»), Los guiones de inicio modificados localmente tienen que ser migrados a systemd, Opciones de configuración necesarias para Jessie, Las consolas virtuales («getty») no aparecen en entornos con múltiples escritorios
systemd-shim, La actualización instala el nuevo sistema de arranque predeterminado para Jessie
systemd-sysv, Nuevo sistema de inicio por omisión («systemd»), La actualización instala el nuevo sistema de arranque predeterminado para Jessie, Gestión más estricta de fallos en el montaje de sistemas durante el arranque con systemd, systemd: behavior of 'halt' command
sysvinit, Nuevo sistema de inicio por omisión («systemd»), Intérprete de línea de órdenes de depuración durante el arranque con systemd, systemd: behavior of 'halt' command
sysvinit-core, La actualización instala el nuevo sistema de arranque predeterminado para Jessie, Funciones de crypttab no disponibles con systemd (e.g. "keyscript=...")
tinc, Preparar un entorno seguro para la actualización
udev, Actualización de su núcleo y paquetes relacionados
upgrade-reports, Cómo contribuir con informes de actualización
upstart, La actualización instala el nuevo sistema de arranque predeterminado para Jessie
xmlroff, Fuentes de este documento
xsltproc, Fuentes de este documento
Perl, ¿Qué novedades hay en la distribución?
PHP, ¿Qué novedades hay en la distribución?
Postfix, ¿Qué novedades hay en la distribución?
PostgreSQL, ¿Qué novedades hay en la distribución?