Index

P

packages
apache2, Modifications incompatible dans Apache HTTPD 2.4
apt, Fournir des comptes-rendus de mise à niveau, Préparer les sources d'APT, Ajouter des sources Internet à APT, Ajouter les sources d'un miroir local à APT
apt-listchanges, Mise à niveau minimale du système
aptitude, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau, Purger les paquets supprimés
base-passwd, Modifications dans l'interpréteur de commande par défaut pour les utilisateurs système fournie par base-passwd.
busybox, Cryptsetup peut casser le démarrage avec BUSYBOX=n
cryptsetup, Migration manuelle de disques chiffrés avec LUKS whirlpool (configurations non standard), Cryptsetup peut casser le démarrage avec BUSYBOX=n
dblatex, Sources de ce document
debian-goodies, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
debian-kernel-handbook, Installer un métapaquet du noyau
debian-security-support, Sécurité, Limitations de la prise en charge de sécurité
doc-debian, Signaler les bogues
docbook-xsl, Sources de ce document
dpkg, Fournir des comptes-rendus de mise à niveau
ffmpeg, Paquets obsolètes
games-content-dev, Mélange Debian Games
ganeti, Problème lors de la mise à niveau de grappes Ganeti avec les instances basées sur DRBD.
gcc, Sécurité
grup-pc, "Signal VGA hors de portée" / écran noir lors du démarrage avec grup-pc
hardening-wrapper, Composants obsolètes
how-can-i-help, Contribuer à Debian
initramfs-tools, Interpréteur de commande de débogage pendant l'amorçage utilisant un initrd, Mise à niveau du noyau et des paquets liés, Modifications apportées au montage des systèmes de fichiers racine et /usr et à leur vérification.
libjpeg-progs, Paquets obsolètes
libjpeg-turbo-progs, Paquets obsolètes
libreoffice, Paquets obsolètes
libv8-3.14, Manque de prise en charge de sécurité pour l'écosystème autour de libv8 et Node.js
linux-image-*, Mise à niveau du noyau et des paquets liés
linux-image-amd64, Installer un métapaquet du noyau
linux-source, Installer un métapaquet du noyau
localepurge, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
mediawiki, Limitation précoce de la prise en charge de sécurité
micro-evtd, Préparer un environnement sain pour la mise à niveau
mplayer, Paquets obsolètes
mplayer2, Paquets obsolètes
mpv, Paquets obsolètes
needrestart, Sécurité
nodejs, Manque de prise en charge de sécurité pour l'écosystème autour de libv8 et Node.js
openjdk-6-*, Paquets obsolètes
openjdk-7-*, Paquets obsolètes
openoffice.org, Paquets obsolètes
openssh-server, Le serveur OpenSSH est réglé par défaut sur « PermitRootLogin without-password »
perl, Modification dans la gestion des chemins de modules illisibles perl.
php-horde, Applications PHP
plymouth, Plymouth nécessaire aux invites de commandes au démarrage pour les démarrages sous systemd, Consoles virtuelles (« getty ») manquantes avec plusieurs environnements de bureau
popularity-contest, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
postgresql-9.1, Paquets obsolètes
postgresql-9.4, Paquets obsolètes
postgresql-plperl-9.1, Paquets obsolètes
puppetmaster, Compatibilité de Puppet 2.7 et 3.7
python3.2, Paquets obsolètes
python3.4, Paquets obsolètes
release-notes, Signaler des bogues au sujet de ce document
ruby, Paquets obsolètes
ruby1.8, Paquets obsolètes
ruby1.9.1, Paquets obsolètes
ruby2.1, Paquets obsolètes
squid, Paquets obsolètes
squid3, Paquets obsolètes
systemd, Nouveau système d'initialisation par défaut (systemd), Les scripts de démarrage modifiés localement peuvent nécessiter d'être portés vers systemd, Option de noyau requises pour Jessie, Consoles virtuelles (« getty ») manquantes avec plusieurs environnements de bureau
systemd-shim, La mise à niveau installe le nouveau système d'initialisation par défaut de Jessie
systemd-sysv, Nouveau système d'initialisation par défaut (systemd), La mise à niveau installe le nouveau système d'initialisation par défaut de Jessie, Gestion plus stricte des échecs de montage lors du démarrage sous systemd
sysvinit, Nouveau système d'initialisation par défaut (systemd), Interpréteur de commande de débogage pendant l'amorçage utilisant systemd
sysvinit-core, La mise à niveau installe le nouveau système d'initialisation par défaut de Jessie, Fonctionnalités de crypttab non prises en charge sous systemd (p. ex. "keyscript=...")
tinc, Préparer un environnement sain pour la mise à niveau
udev, Mise à niveau du noyau et des paquets liés
upgrade-reports, Fournir des comptes-rendus de mise à niveau
upstart, La mise à niveau installe le nouveau système d'initialisation par défaut de Jessie
xmlroff, Sources de ce document
xsltproc, Sources de ce document
Perl, Quoi de neuf dans la distribution ?
PHP, Quoi de neuf dans la distribution ?
Postfix, Quoi de neuf dans la distribution ?
PostgreSQL, Quoi de neuf dans la distribution ?