Installation von Debian 8.1

Um Debian 8.1 (Jessie) zu installieren, laden Sie eines der folgenden Images herunter (unter i386 und amd64 können alle CD- und DVD-Images auch auf USB-Sticks verwendet werden):

Netzinstallations-CD-Images (netinst), typischerweise 150–280 MB

Blu-ray (via jigdo)

andere Images (Netboot, spezielle USB-Sticks usw.)

Falls Hardware auf Ihrem System das Laden von Firmware mit dem Gerätetreiber erfordert, können Sie eines der Tarball-Archive mit oft verwendeten Firmware-Paketen benutzen oder ein inoffizielles Image herunterladen, welches diese nicht-freie Firmware enthält. Anleitungen zur Verwendung der Tarball-Archive und allgemeine Informationen über das Laden der Firmware während der Installation finden Sie in der Installationsanleitung (siehe Dokumentation unten).

Netzinstallations-Images (typischerweise 240–290 MB), nicht-freie CD-Images mit Firmare

Hinweise

Dokumentation

Falls Sie nur ein Dokument lesen möchten, bevor Sie installieren, empfehlen wir Ihnen unser Installations-HowTo, ein Schnelldurchgang durch den Installationsprozess. Weitere nützliche Dokumentation:

Errata

Dies ist eine Liste von bekannten Problemen im Installer, der mit Debian 8.1 ausgeliefert wird. Falls Sie ein Problem bei der Installation von Debian feststellen und dies Problem hier nicht aufgeführt ist, senden Sie uns bitte einen Installationsbericht (auf Englisch), in dem Sie das Problem beschreiben, oder schauen Sie im Wiki nach anderen bekannten Problemen.

Errata für Release 8

Desktop-Installationen funktionieren unter Umständen nicht, wenn ausschließlich CD#1 verwendet wird
Aufgrund von Speicherplatzproblemen auf der ersten CD passen nicht wie erwartet alle GNOME-Desktop-Pakete auf die CD#1. Für eine erfolgreiche Installation nutzen Sie zusätzliche Paketquellen (z.B. eine zweite CD oder einen Netzwerkspiegel) oder verwendet Sie stattdessen eine DVD.
Status: Es ist unwahrscheinlich, dass noch mehr Anstrengungen unternommen werden können, um weitere Pakete auf CD#1 zu bekommen.
Powerpc: Boot-Meldungen sind veraltet
Fehlerbericht #783569: Powerpc-CDs erwähnen immer noch die Verwendung der Kernel-Befehlszeile zur Auswahl der Desktop-Umgebung; dies ist veraltet - verwenden Sie jetzt das tasksel-Menü.
Status: Eine Korrektur für dies Problem wurde bereits eingepflegt und wird in 8.1 enthalten sein.
Probleme bei der gleichzeitigen Installation von mehr als einer Desktop-Programmgruppe
Fehlerbericht #783571: Es ist nicht möglich, GNOME und Xfce zugleich zu installieren. Es gibt einen Abhängigkeitskonflikt, der dazu führt, dass Paketinstallationen fehlschlagen.
Status: Eine Korrektur für dies Problem ist bereits in Arbeit und wird hoffentlich in 8.1 enthalten sein.

Verbesserte Versionen des Installationssystems werden für das nächste Debian-Release entwickelt und können auch verwendet werden, um Jessie zu installieren. Details finden Sie auf der Debian-Installer Projekt-Seite.