Установка Debian 8.1

Чтобы установить Debian 8.1 (jessie), загрузите какой-нибудь из следующих образов (любой образ для архитектур i386 и amd64 может использоваться для записи на USB-накопитель):

образ компакт-диска сетевой установки netinst (обычно 150-280 МБ)

Blu-ray (через jigdo)

другие образы (для загрузки по сети, для USB-накопителей и т.д.)

Если какое-то оборудование в вашей системе требует загрузки несвободной микропрограммы (firmware) вместе с драйвером этого устройства, вы можете использовать один из tar-архивов с распространёнными микропрограммами или загрузить неофициальный образ, содержащий эти несвободные микропрограммы. Инструкции по использованию tar-архивов и общую информацию о загрузке микропрограмм во время установки можно найти в руководстве по установке (см. ниже раздел Документация).

netinst (обычно 240-290 МБ) несвободные образы CD с микропрограммами

Замечания

Документация

Если вы хотите прочитать только один документ перед установкой, прочтите Installation Howto, быстрый путеводитель по процессу установки. Другие полезные документы:

Известные ошибки

Это список всех известных проблем в системе установки, идущей с Debian GNU/Linux 8.1. Если в процессе установки Debian вы обнаружили проблему, которой не увидели здесь, отправьте отчёт об установке с описанием проблемы, или посмотрите в вики другие известные проблемы.

Известные ошибки выпуска 7.0

Установка окружения рабочего стола при наличии только первого компакт-диска может не работать
Из-за ограничений по место на первом компакт-диске не все ожидаемые пакеты окружения GNOME вошли на диск. Для успешной установки используйте дополнительные источники пакетов (напр., второй компакт-диск или сетевое зеркало), либо используйте DVD.
Статус: вряд ли что-то ещё можно сделать, чтобы на первый компакт-диск вошли дополнительные пакеты.
Сообщения о загрузке на powerpc устарели
Ошибка #783569: компакт-диски для powerpc всё ещё сообщают об использовании командной строки ядра для выбора окружения рабочего стола, что в настоящее время устарело — используйте меню tasksel.
Статус: Исправление данной этой проблемы уже внесено в репозиторий, и проблема будет исправлена в выпуске 8.1
Проблемы с установкой более одного окружения рабочего стола за раз
Ошибка #783571: нельзя установить и GNOME, и Xfce одновременно. Имеет место конфликт зависимостей, который приводит к тому, что установка пакетов не может быть завершена.

Статус: Исправление данной этой проблемы уже предложено, скорее всего проблема будет исправлена в выпуске 8.1

Улучшенные версии системы установки будут подготовлены для следующего выпуска Debian, их можно будет использовать и для установки jessie. Подробности см. на странице проекта Debian-Installer.