Debian 8 (jessie) リリースノート (mipsel 用)

The Debian Documentation Project

この文書はフリーソフトウェアです。あなたは、Free Software Foundation が公表した GNU 一般公有使用許諾の第二版の条件に基づいて、本文書の再頒布および変更を行うことができます。

本プログラムはその有用性が期待されて頒布されるものですが、市場性や特定の目的への適合性に関する暗黙の保証も含め、いかなる保証も行いません。詳細については GNU 一般公有使用許諾書をご覧ください。

あなたは、このプログラムとともに、GNU 一般公有使用許諾の写しを受け取っているはずです。そうでなければ Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA に手紙でお知らせください。

この許諾文書は http://www.gnu.org/licenses/gpl-2.0.html や、Debian の /usr/share/common-licenses/GPL-2 にあります。


目次

1. はじめに
1.1. この文書に関するバグを報告する
1.2. アップグレードについての報告をする
1.3. この文書のソース
2. Debian 8 の最新情報
2.1. サポートするアーキテクチャ
2.2. ディストリビューションの最新情報
2.2.1. CD、DVD、Blu-ray ディスク
2.2.2. GNOME デスクトップでの変更点
2.2.3. 新しい標準 init システム (systemd)
2.2.4. セキュリティ
2.2.5. MariaDB が MySQL を引き継ぎます
2.2.6. PHP アプリケーション
2.2.7. Debian Games Blend
2.2.8. Debian Med Blend からのニュース
2.2.9. Debian Science Blend からのニュース
2.2.10. Debian Geographical Information Systems (GIS) Blend からのニュース
2.2.11. Debian Java チームからのニュース
3. インストールシステム
3.1. インストールシステムの最新情報
3.1.1. 主要な変更点
3.1.2. 自動インストール
4. Debian 7 (wheezy) からのアップグレード
4.1. アップグレードの準備
4.1.1. あらゆるデータや設定情報をバックアップする
4.1.2. 事前にユーザに通知する
4.1.3. サービスのダウン期間の準備
4.1.4. 復旧の準備
4.1.5. アップグレード用の安全な環境の準備
4.2. システムの状態をチェックする
4.2.1. パッケージマネージャにおいて中断しているアクションの確認
4.2.2. APT の pin 機能を無効にする
4.2.3. パッケージの状態をチェックする
4.2.4. proposed-updates セクション
4.2.5. 非公式なソース
4.3. APT の取得先 (ソース) の準備
4.3.1. APT のインターネットソースの追加
4.3.2. APT のローカルミラーソースの追加
4.3.3. APT の光学メディアソースの追加
4.4. パッケージのアップグレード
4.4.1. セッションの記録
4.4.2. パッケージリストの更新
4.4.3. アップグレードするのに十分な領域があることを確認する
4.4.4. システムの最小アップグレード
4.4.5. システムのアップグレード
4.5. アップグレード中の注意点
4.5.1. 「即時設定は動作しません」で dist-upgrade が失敗する
4.5.2. 予期されるパッケージの削除
4.5.3. 衝突 (Conflicts) あるいは事前依存 (Pre-Depends) のループ
4.5.4. ファイルの衝突
4.5.5. 設定の変更
4.5.6. コンソール接続へセッションの変更
4.5.7. 特定のパッケージに対する特別な注意
4.6. カーネルと関連パッケージのアップグレード
4.6.1. カーネルメタパッケージのインストール
4.6.2. ルート (/) および /usr ファイルシステムのマウントとチェックに関する変更
4.7. 再起動の前にすべきこと
4.8. 次期リリースへの準備
4.8.1. 削除したパッケージを完全削除する
4.9. 廃止予定のコンポーネント
4.10. 利用されなくなったパッケージ
4.10.1. ダミーパッケージ
5. jessie で知っておくべき問題点
5.1. セキュリティサポートにおける制限事項
5.1.1. ウェブブラウザにおけるセキュリティ更新の状態
5.1.2. libv8 および Node.js 界隈のエコシステムに対するセキュリティサポートの欠落
5.1.3. MediaWiki へのセキュリティサポートの早期終了について
5.2. OpenSSH サーバーのデフォルトが "PermitRootLogin without-password" になりました
5.3. Puppet 2.7 / 3.7 の互換性
5.4. PHP 5.6 へのアップグレードは挙動の変更があります
5.5. Apache HTTPD 2.4 における互換性の無い変更
5.6. Jessie での既存 init システムから新しい標準 init システムへのアップグレードについて
5.6.1. systemd 配下での起動時のマウント失敗に対する、より厳格な取り扱い
5.6.2. 不要になった init スクリプトは完全に削除してください
5.6.3. ローカルで変更を加えた init スクリプトは systemd に移植しなければいけない可能性があります
5.6.4. plymouth は systemd 配下での起動時にブートプロンプトを必要とします
5.6.5. logind と acpid 間でのやり取り
5.6.6. systemd 配下でサポートされない crypttab 機能 (例: "keyscript=...")
5.6.7. systemd: issues SIGKILL too early [fixed in 8.1]
5.6.8. systemd: behavior of 'halt' command
5.7. Jessie で必要とされるカーネル設定オプション
5.8. LXC ホストおよびコンテナのアップグレードについての検討
5.8.1. Wheezy ホスト上で動作している LXC ゲストのアップグレード
5.8.2. Jessie ホスト上で動作している LXC ゲストのアップグレード
5.8.3. 追加情報について
5.9. LUKS whirlpool で暗号化されたディスクの手動での移行作業 (非標準設定)
5.10. GNOME デスクトップは基礎的な 3D グラフィック機能を必要とします
5.11. GNOME デスクトップは AMD のプロプライエタリな FGLRX ドライバーでは動作しません
5.12. GNOME の標準キーボードショートカットでの変更
5.13. base-passwd によって追加されているシステムユーザーの標準シェルの変更
5.14. 新しい KDE E メール・カレンダー・連絡帳 (Kontact) に移行する
5.15. 複数のデスクトップ環境で仮想コンソール ("getty") が消失する
5.16. "VGA signal out of range" / grub-pc で起動中、何も画面に表示されない
5.17. crontab 中の cron ファイルのより厳重なチェック
5.18. perl による読み込みできないモジュールパスの扱いの変更
5.19. Ganeti クラスタをアップグレードする際の検討
5.19.1. Problem upgrading Ganeti clusters with DRBD-backed instances [fixed in 8.1]
5.19.2. Ganeti クラスタのアップグレードに関する一般的な注意事項
5.20. Samba4 でのファイル実行についての新たな必要事項
5.21. cryptsetup は BUSYBOX=n では起動できなくなる可能性があります
6. Debian に関するさらなる情報
6.1. もっと読みたい
6.2. 助けを求めるには
6.2.1. メーリングリスト
6.2.2. インターネットリレーチャット (IRC)
6.3. バグを報告する
6.4. Debian に貢献する
A. アップグレードの前に wheezy システムを調整する
A.1. wheezy システムのアップグレード
A.2. ソースリストのチェック
A.3. 古く不要になった設定ファイルを削除する
A.4. 古いロケールから UTF-8 へアップグレードする
B. リリースノートの貢献者たち
索引
用語集