Index

P

packages
ansel1, Obsolete packages
apt, Contributing upgrade reports, Preparing sources for APT, Adding APT Internet sources, Adding APT sources for a local mirror
apt-listchanges, Minimal system upgrade
aptitude, Make sure you have sufficient space for the upgrade, Purging removed packages
chora2, Obsolete packages
compiz, Obsolete packages
courier-imap, Obsolete packages
courier-pop, Obsolete packages
dblatex, Sources for this document
debian-goodies, Make sure you have sufficient space for the upgrade
debian-kernel-handbook, Installing the kernel metapackage
dimp1, Obsolete packages
doc-debian, Reporting bugs
docbook-xsl, Sources for this document
dovecot-imapd, Obsolete packages
dovecot-pop3d, Obsolete packages
dpkg, Contributing upgrade reports
drupal6, Obsolete packages
drupal7, Obsolete packages
gcc, Hardened security
gdm, Obsolete packages
gdm3, Obsolete packages
gollem, Obsolete packages
hardening-wrapper, Hardened security
horde-sam, Obsolete packages
horde3, Obsolete packages
imp4, Obsolete packages
ingo1, Obsolete packages
initramfs-tools, Debug shell during boot using initrd, Upgrading your kernel and related packages, Boot timing issues (waiting for root device)
ipopd, Obsolete packages
kolab, Obsolete packages
kolab-cyrus-imapd, Obsolete packages
kolab-webadmin, Obsolete packages
kolabd, Obsolete packages
kronolith2, Obsolete packages
libkolab-perl, Obsolete packages
lightdm, Obsolete packages
linux-image-*, Upgrading your kernel and related packages
linux-image-amd64, Installing the kernel metapackage
linux-source, Installing the kernel metapackage
localepurge, Make sure you have sufficient space for the upgrade
mnemo2, Obsolete packages
mpich, Obsolete packages
mpich2, Obsolete packages
mysql-5.1, Obsolete packages
mysql-5.5, Obsolete packages
nag2, Obsolete packages
openerp-client, Obsolete packages
openerp-server, Obsolete packages
openerp-web, Obsolete packages
openjdk-7, Obsolete packages
openmpi, Obsolete packages
php-horde-*, Obsolete packages
php-kolab-filter, Obsolete packages
php-kolab-freebusy, Obsolete packages
pootle, Obsolete packages
popularity-contest, Make sure you have sufficient space for the upgrade
portmap, Obsolete packages
postgresql-8.4, Obsolete packages
postgresql-9.1, Obsolete packages
postgresql-plperl-8.4, Obsolete packages
puppetmaster, Puppet 2.7 / 3.7 compatibility
python2.5, Obsolete packages
python2.6, Expected removals
python2.7, Expected removals, Obsolete packages
release-notes, Reporting bugs on this document
rpcbind, Obsolete packages
sogo, Obsolete packages
sork-forwards-h3, Obsolete packages
sork-passwd-h3, Obsolete packages
sork-vacation-h3, Obsolete packages
sudo, Sudo
sun-java6, Obsolete packages
systemd, New default init system (systemd), Stricter handling of failing mounts during boot
systemd-sysv, New default init system (systemd)
sysvinit, New default init system (systemd)
tinc, Prepare a safe environment for the upgrade
turba2, Obsolete packages
udev, Upgrading your kernel and related packages, Boot timing issues (waiting for root device)
upgrade-reports, Contributing upgrade reports
uw-imapd, Obsolete packages
xmlroff, Sources for this document
xserver-xorg-video-all, Obsolete packages
xserver-xorg-video-nv, Obsolete packages
xserver-xorg-video-radeonhd, Obsolete packages
xsltproc, Sources for this document
Perl, What's new in the distribution?
PHP, What's new in the distribution?
Postfix, What's new in the distribution?
PostgreSQL, What's new in the distribution?