Índice

P

packages
apache2, Incompatible changes in Apache HTTPD 2.4
base-passwd, Changes to default shell of system users provided by base-passwd
cryptsetup, Manual migration of disks encrypted with LUKS whirlpool (non-standard setups)
debian-security-support, Seguridad, Limitations in security support
games-content-dev, Mezcla Debian Juegos
gcc, Seguridad
grub-pc, "VGA signal out of range" / blank screen during boot with grub-pc
hardening-wrapper, Seguridad
libv8-3.14, Lack of security support for the ecosystem around libv8 and Node.js
needrestart, Seguridad
nodejs, Lack of security support for the ecosystem around libv8 and Node.js
openssh-server, OpenSSH server defaults to "PermitRootLogin without-password"
perl, Change in handling of unreadable module paths by perl
php-horde, Aplicaciones PHP
plymouth, Plymouth needed for boot-prompts under systemd boots, Missing virtual consoles ("getty"s) with multiple desktop environments
puppetmaster, Puppet 2.7 / 3.7 compatibility
systemd, Nuevo sistema de inicio por omisión («systemd»), Locally modified init-scripts may need to be ported to systemd, Required kernel config options for Jessie, Missing virtual consoles ("getty"s) with multiple desktop environments
systemd-shim, Upgrading installs the new default init system for Jessie
systemd-sysv, Nuevo sistema de inicio por omisión («systemd»), Upgrading installs the new default init system for Jessie, Stricter handling of failing mounts during boot under systemd
sysvinit, Nuevo sistema de inicio por omisión («systemd»)
sysvinit-core, Upgrading installs the new default init system for Jessie, Unsupported crypttab features under systemd (e.g. "keyscript=...")
upstart, Upgrading installs the new default init system for Jessie
Perl, ¿Qué novedades hay en la distribución?
PHP, ¿Qué novedades hay en la distribución?
Postfix, ¿Qué novedades hay en la distribución?
PostgreSQL, ¿Qué novedades hay en la distribución?