Stichwortverzeichnis

P

packages
apt, Upgrade-Berichte zur Verfügung stellen, Die Quellen für APT vorbereiten, APT-Internet-Quellen hinzufügen, APT-Quellen für einen lokalen Spiegel hinzufügen
apt-listchanges, Minimales System-Upgrade
aptitude, Sicherstellen, dass genügend Speicherplatz für das Upgrade zur Verfügung steht, Purging removed packages
cryptsetup, Manual migration of disks encrypted with LUKS whirlpool (non-standard setups)
dblatex, Quelltext dieses Dokuments
debian-goodies, Sicherstellen, dass genügend Speicherplatz für das Upgrade zur Verfügung steht
debian-kernel-handbook, Das Kernel-Metapaket installieren
debian-security-support, Sicherheitsstatus von Webbrowsern
doc-debian, Fehler berichten
docbook-xsl, Quelltext dieses Dokuments
dpkg, Upgrade-Berichte zur Verfügung stellen
gcc, Security
hardening-wrapper, Security
how-can-i-help, Zu Debian beitragen
initramfs-tools, Shell zur Fehleranalyse während des Bootens mit Initrd, Upgrade des Kernels und zugehöriger Pakete, Probleme mit dem Timing beim Booten (waiting for root device)
libreoffice, Veraltete Pakete
linux-image-*, Upgrade des Kernels und zugehöriger Pakete
linux-image-2.6-686, Auswahl der Kernelvariation
linux-image-486, Auswahl der Kernelvariation
linux-image-686, Auswahl der Kernelvariation
linux-image-amd64, Das Kernel-Metapaket installieren
linux-source, Das Kernel-Metapaket installieren
localepurge, Sicherstellen, dass genügend Speicherplatz für das Upgrade zur Verfügung steht
mplayer, Veraltete Pakete
mplayer2, Veraltete Pakete
mpv, Veraltete Pakete
openoffice.org, Veraltete Pakete
openssh-server, OpenSSH server defaults to "PermitRootLogin without-password"
php-horde, PHP applications
popularity-contest, Sicherstellen, dass genügend Speicherplatz für das Upgrade zur Verfügung steht
postgresql-9.1, Veraltete Pakete
postgresql-9.4, Veraltete Pakete
puppetmaster, Puppet 2.7 / 3.7 compatibility
python3.2, Veraltete Pakete
python3.4, Veraltete Pakete
release-notes, Fehler in diesem Dokument berichten
ruby, Veraltete Pakete
ruby1.8, Veraltete Pakete
ruby1.9.1, Veraltete Pakete
ruby2.1, Veraltete Pakete
squid, Veraltete Pakete
squid3, Veraltete Pakete
sudo, Sudo
systemd, New default init system (systemd), Upgrading installs the new default init system for Jessie
systemd-sysv, New default init system (systemd), Upgrading installs the new default init system for Jessie, Stricter handling of failing mounts during boot under systemd
sysvinit, New default init system (systemd)
sysvinit-core, Upgrading installs the new default init system for Jessie
tinc, Vorbereiten einer sicheren Umgebung für das Upgrade
udev, Upgrade des Kernels und zugehöriger Pakete, Probleme mit dem Timing beim Booten (waiting for root device), Jessie udev needs kernel with CONFIG_DEVTMPFS=y (non-standard setups)
upgrade-reports, Upgrade-Berichte zur Verfügung stellen
upstart, Upgrading installs the new default init system for Jessie
xmlroff, Quelltext dieses Dokuments
xsltproc, Quelltext dieses Dokuments
Perl, Was ist neu in der Distribution?
PHP, Was ist neu in der Distribution?
Postfix, Was ist neu in der Distribution?
PostgreSQL, Was ist neu in der Distribution?