Indice analitico

P

packages
apache2, Modifiche incompatibili in Apache HTTPD 2.4
apt, Fornire resoconti di aggiornamento, Preparazione delle fonti per APT, Aggiunta di fonti internet per APT, Aggiunta di fonti per APT da mirror locale
apt-listchanges, Aggiornamento minimo del sistema
aptitude, Accertarsi di avere spazio disponibile a sufficienza per l'aggiornamento, Eliminare completamente i pacchetti rimossi
base-passwd, Modifiche alla shell predefinita degli utenti di sistema fornita da base-passwd
base-password, Modifiche alla shell predefinita degli utenti di sistema fornita da base-passwd
cryptsetup, Migrazione manuale di dischi cifrati con LUKS whirlpool (configurazioni non standard)
dblatex, Sorgenti di questo documento
debian-goodies, Accertarsi di avere spazio disponibile a sufficienza per l'aggiornamento
debian-kernel-handbook, Installazione del metapacchetto del kernel
debian-security-support, Sicurezza, Limitazione nel supporto per la sicurezza
doc-debian, Segnalare i bug
docbook-xsl, Sorgenti di questo documento
dpkg, Fornire resoconti di aggiornamento
gcc, Sicurezza
hardening-wrapper, Sicurezza
how-can-i-help, Contribuire a Debian
initramfs-tools, Shell di debug durante l'avvio con initrd, Aggiornare il kernel e i pacchetti collegati, Problemi al momento dell'avvio (attesa per il device root)
libreoffice, Pacchetti obsoleti
libv8, Mancanza di supporto di sicurezza per l'ecosistema di libv8 e Node.js
linux-image-*, Aggiornare il kernel e i pacchetti collegati
linux-image-amd64, Installazione del metapacchetto del kernel
linux-source, Installazione del metapacchetto del kernel
localepurge, Accertarsi di avere spazio disponibile a sufficienza per l'aggiornamento
mplayer, Pacchetti obsoleti
mplayer2, Pacchetti obsoleti
mpv, Pacchetti obsoleti
nodejs, Mancanza di supporto di sicurezza per l'ecosistema di libv8 e Node.js
openoffice.org, Pacchetti obsoleti
openssh-server, Il server OpenSSH usa in modo predefinito «PermitRootLogin without-password».
php-horde, Applicazioni PHP
plymouth, plymouth necessario per i prompt di avvio negli avvii con systemd, Console virtuali («getty») mancanti con ambienti desktop multipli
popularity-contest, Accertarsi di avere spazio disponibile a sufficienza per l'aggiornamento
postgresql-9.1, Pacchetti obsoleti
postgresql-9.4, Pacchetti obsoleti
puppetmaster, Compatibilità con puppet 2.7 / 3.7
python3.2, Pacchetti obsoleti
python3.4, Pacchetti obsoleti
release-notes, Segnalare errori in questo documento
ruby, Pacchetti obsoleti
ruby1.8, Pacchetti obsoleti
ruby1.9.1, Pacchetti obsoleti
ruby2.1, Pacchetti obsoleti
squid, Pacchetti obsoleti
squid3, Pacchetti obsoleti
sudo, Sudo
systemd, Nuovo sistema init predefinito (systemd), L'aggiornamento installa il nuovo sistema init predefinito per Jessie, Può essere necessario fare il port per systemd degli script init modificati localmente., Opzioni di configurazione del kernel richieste per Jessie, Console virtuali («getty») mancanti con ambienti desktop multipli
systemd-sysv, Nuovo sistema init predefinito (systemd), L'aggiornamento installa il nuovo sistema init predefinito per Jessie, Gestione più rigida delle azioni di mount fallite all'avvio con systemd
sysvinit, Nuovo sistema init predefinito (systemd)
sysvinit-core, L'aggiornamento installa il nuovo sistema init predefinito per Jessie
tinc, Preparazione di un ambiente sicuro per l'aggiornamento
udev, Aggiornare il kernel e i pacchetti collegati, Problemi al momento dell'avvio (attesa per il device root)
upgrade-reports, Fornire resoconti di aggiornamento
upstart, L'aggiornamento installa il nuovo sistema init predefinito per Jessie
xmlroff, Sorgenti di questo documento
xsltproc, Sorgenti di questo documento
Perl, Cosa c'è di nuovo nella distribuzione?
PHP, Cosa c'è di nuovo nella distribuzione?
Postfix, Cosa c'è di nuovo nella distribuzione?
PostgreSQL, Cosa c'è di nuovo nella distribuzione?