Index

P

packages
apache2, Inkompatibla ändringar i Apache HTTPD 2.4
apt, Bidra med uppgraderingsrapporter, Förbered källor för APT, Lägg till APT-källor på Internet, Lägg till APT-källor för en lokal spegelserver
Apt, Förbered källor för APT
apt-listchanges, Minimal systemuppgradering
aptitude, Utrensning av borttagna paket
base-passwd, Changes to default shell of system users provided by base-passwd
cryptsetup, Manual migration of disks encrypted with LUKS whirlpool (non-standard setups)
dblatex, Källor för det här dokumentet
debian-goodies, Se till att du har tillräckligt med utrymme för uppgraderingen
debian-kernel-handbook, Installing a kernel metapackage
debian-security-support, Säkerhet, Limitations in security support
doc-debian, Rapportera fel
docbook-xsl, Källor för det här dokumentet
games-content-dev, Debian Games Blend
ganeti, Problem upgrading Ganeti clusters with DRBD-backed instances, General notes on upgrading Ganeti clusters
gcc, Säkerhet
grub-pc, "VGA signal out of range" / blank screen during boot with grub-pc
hardening-wrapper, Utfasade komponenter
how-can-i-help, Att bidra till Debian
initramfs-tools, Felsökningsskal under uppstart med hjälp av initrd, Uppgradering av kärna och relaterade paket, Changes to root and /usr filesystem mounting and checking
libjpeg-progs, Föråldrade paket
libjpeg-turbo-progs, Föråldrade paket
libreoffice, Föråldrade paket
libv8-3.14, Lack of security support for the ecosystem around libv8 and Node.js
linux-image-*, Uppgradering av kärna och relaterade paket
linux-image-amd64, Installing a kernel metapackage
linux-source, Installing a kernel metapackage
localepurge, Se till att du har tillräckligt med utrymme för uppgraderingen
mediawiki, Early termination of MediaWiki security support
mplayer, Föråldrade paket
mplayer2, Föråldrade paket
mpv, Föråldrade paket
needrestart, Säkerhet
nodejs, Lack of security support for the ecosystem around libv8 and Node.js
openjdk-6-*, Föråldrade paket
openjdk-7-*, Föråldrade paket
openoffice.org, Föråldrade paket
openssh-server, OpenSSH-server använder som "PermitRootLogin without-password" som standard
perl, Change in handling of unreadable module paths by perl
php-horde, PHP-applikationer
plymouth, Plymouth behövs för kommandorad i uppstartsläge med systemd vid uppstartläge, Missing virtual consoles ("getty"s) with multiple desktop environments
popularity-contest, Se till att du har tillräckligt med utrymme för uppgraderingen
postgresql-9.1, Föråldrade paket
postgresql-9.4, Föråldrade paket
postgresql-plperl-9.1, Föråldrade paket
puppetmaster, Puppet 2.7 / 3.7 kompatibilitet
python3.2, Föråldrade paket
python3.4, Föråldrade paket
release-notes, Rapportera fel i det här dokumentet
ruby, Föråldrade paket
ruby1.8, Föråldrade paket
ruby1.9.1, Föråldrade paket
ruby2.1, Föråldrade paket
squid, Föråldrade paket
squid3, Föråldrade paket
systemd, New default init system (systemd), Locally modified init-scripts may need to be ported to systemd, Required kernel config options for Jessie, Missing virtual consoles ("getty"s) with multiple desktop environments
systemd-shim, Upgrading installs the new default init system for Jessie
systemd-sysv, New default init system (systemd), Upgrading installs the new default init system for Jessie, Stricter handling of failing mounts during boot under systemd
sysvinit, New default init system (systemd), Debug shell during boot using systemd
sysvinit-core, Upgrading installs the new default init system for Jessie, Unsupported crypttab features under systemd (e.g. "keyscript=...")
tinc, Förbered en säker miljö för uppgraderingen
udev, Uppgradering av kärna och relaterade paket
upgrade-reports, Bidra med uppgraderingsrapporter
upstart, Upgrading installs the new default init system for Jessie
xmlroff, Källor för det här dokumentet
xsltproc, Källor för det här dokumentet
Perl, Vad är nytt i distributionen?
PHP, Vad är nytt i distributionen?
Postfix, Vad är nytt i distributionen?
PostgreSQL, Vad är nytt i distributionen?