Stikordsregister

P

packages
apache2, Incompatible changes in Apache HTTPD 2.4
apt, Bidrag med opgraderingsrapporter, Forberedelse af kilder for APT, Tilføjelse af APT-internetkilder, Tilføjelse af APT-kilder for et lokalt spejl
apt-listchanges, Minimal systemopgradering
aptitude, Sikr dig, at du har tilstrækkelig med plads til opgraderingen, Purging removed packages
base-passwd, Changes to default shell of system users provided by base-passwd
cryptsetup, Manual migration of disks encrypted with LUKS whirlpool (non-standard setups)
dblatex, Kilder til dette dokument
debian-goodies, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
debian-kernel-handbook, Installation af kernens metapakke
debian-security-support, Security, Limitations in security support
doc-debian, Fejlrapportering
docbook-xsl, Kilder til dette dokument
dpkg, Bidrag med opgraderingsrapporter
gcc, Security
hardening-wrapper, Security
how-can-i-help, Bidrag til Debian
initramfs-tools, Fejlsøg skal under opstart med initrd, Opgradering af din kerne og relaterede pakker, Problemstillinger med opstartstiminger (venter for rodenhed)
libreoffice, Forældede pakker
libv8, Lack of security support for the ecosystem around libv8 and Node.js
linux-image-*, Opgradering af din kerne og relaterede pakker
linux-image-amd64, Installation af kernens metapakke
linux-source, Installation af kernens metapakke
localepurge, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
mplayer, Forældede pakker
mplayer2, Forældede pakker
mpv, Forældede pakker
nodejs, Lack of security support for the ecosystem around libv8 and Node.js
openoffice.org, Forældede pakker
openssh-server, OpenSSH server defaults to "PermitRootLogin without-password"
php-horde, PHP applications
plymouth, Plymouth needed for boot-prompts under systemd boots, Missing virtual consoles ("getty"s) with multiple desktop environments
popularity-contest, Sikr dig, at du har tilstrækkelig med plads til opgraderingen
postgresql-9.1, Forældede pakker
postgresql-9.4, Forældede pakker
puppetmaster, Puppet 2.7 / 3.7 compatibility
python3.2, Forældede pakker
python3.4, Forældede pakker
release-notes, Rapporter fejl i dette dokument
ruby, Forældede pakker
ruby1.8, Forældede pakker
ruby1.9.1, Forældede pakker
ruby2.1, Forældede pakker
squid, Forældede pakker
squid3, Forældede pakker
sudo, Sudo
systemd, Nyt standardsystem for init (systemd), Upgrading installs the new default init system for Jessie, Locally modified init-scripts may need to be ported to systemd, Required kernel config options for Jessie, Missing virtual consoles ("getty"s) with multiple desktop environments
systemd-sysv, Nyt standardsystem for init (systemd), Upgrading installs the new default init system for Jessie, Stricter handling of failing mounts during boot under systemd
sysvinit, Nyt standardsystem for init (systemd)
sysvinit-core, Upgrading installs the new default init system for Jessie
tinc, Forbered et sikkert miljø for opgraderingen
udev, Opgradering af din kerne og relaterede pakker, Problemstillinger med opstartstiminger (venter for rodenhed)
upgrade-reports, Bidrag med opgraderingsrapporter
upstart, Upgrading installs the new default init system for Jessie
xmlroff, Kilder til dette dokument
xsltproc, Kilder til dette dokument
Perl, Nyt i distributionen
PHP, Nyt i distributionen
Postfix, Nyt i distributionen
PostgreSQL, Nyt i distributionen