Index

P

packages
apt, Fournir des comptes-rendus de mise à niveau, Préparer les sources d'APT, Ajouter des sources Internet à APT, Ajouter les sources d'un miroir local à APT
apt-listchanges, Mise à niveau minimale du système
aptitude, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau, Purger les paquets supprimés
cryptsetup, Migration manuelle de disques chiffrés avec LUKS whirlpool (configurations non standard)
dblatex, Sources de ce document
debian-goodies, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
debian-kernel-handbook, Installer un métapaquet du noyau
debian-security-support, État de sécurité des navigateurs web
doc-debian, Signaler les bogues
docbook-xsl, Sources de ce document
dpkg, Fournir des comptes-rendus de mise à niveau
gcc, Security
hardening-wrapper, Security
how-can-i-help, Contribuer à Debian
initramfs-tools, Interpréteur de commande de débogage pendant l'amorçage utilisant un initrd, Mise à niveau du noyau et des paquets liés, Problèmes de synchronisation de l'amorçage (attente du périphérique racine)
libreoffice, Paquets obsolètes
linux-image-*, Mise à niveau du noyau et des paquets liés
linux-image-amd64, Installer un métapaquet du noyau
linux-source, Installer un métapaquet du noyau
localepurge, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
mplayer, Paquets obsolètes
mplayer2, Paquets obsolètes
mpv, Paquets obsolètes
openoffice.org, Paquets obsolètes
openssh-server, OpenSSH server defaults to "PermitRootLogin without-password"
php-horde, PHP applications
popularity-contest, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
postgresql-9.1, Paquets obsolètes
postgresql-9.4, Paquets obsolètes
puppetmaster, Compatibilité de Puppet 2.7 et 3.7
python3.2, Paquets obsolètes
python3.4, Paquets obsolètes
release-notes, Signaler des bogues au sujet de ce document
ruby, Paquets obsolètes
ruby1.8, Paquets obsolètes
ruby1.9.1, Paquets obsolètes
ruby2.1, Paquets obsolètes
squid, Paquets obsolètes
squid3, Paquets obsolètes
sudo, Sudo
systemd, Nouveau système d'initialisation par défaut (systemd), Mettre à niveau installe le nouveau système d'initialisation par défaut de Jessie
systemd-sysv, Nouveau système d'initialisation par défaut (systemd), Mettre à niveau installe le nouveau système d'initialisation par défaut de Jessie, Gestion plus stricte des échecs de montage lors du démarrage sous systemd
sysvinit, Nouveau système d'initialisation par défaut (systemd)
sysvinit-core, Mettre à niveau installe le nouveau système d'initialisation par défaut de Jessie
tinc, Préparer un environnement sain pour la mise à niveau
udev, Mise à niveau du noyau et des paquets liés, Problèmes de synchronisation de l'amorçage (attente du périphérique racine), Udev dans Jessie nécessite un noyau avec CONFIG_DEVTMPFS=y (configurations non standard)
upgrade-reports, Fournir des comptes-rendus de mise à niveau
upstart, Mettre à niveau installe le nouveau système d'initialisation par défaut de Jessie
xmlroff, Sources de ce document
xsltproc, Sources de ce document
Perl, Quoi de neuf dans la distribution ?
PHP, Quoi de neuf dans la distribution ?
Postfix, Quoi de neuf dans la distribution ?
PostgreSQL, Quoi de neuf dans la distribution ?