Debian GNU/Linux 3.0: Erratas

Incidencias de seguridad

El equipo de seguridad de Debian publica actualizaciones de los paquetes pertenecientes a la distribución estable en los que se hayan identificado problemas relativos a la seguridad. Puede consultar las páginas de seguridad para acceder a más información sobre las incidencias de seguridad que se han detectado en «woody».

Si usa APT, añada la siguiente línea a /etc/apt/sources.list para poder acceder a las actualizaciones de seguridad más recientes:

  deb http://security.debian.org/ woody/updates main contrib non-free

Después de eso, ejecute la orden apt-get update seguida de apt-get upgrade.

Revisiones menores

A veces, y como consecuencia de varios problemas críticos o de varias actualizaciones de seguridad, se actualiza la distribución publicada. Normalmente, estas versiones se suelen denominar revisiones menores.

Puede ver el registro de cambios (y los cambios para non-US) si quiere acceder a más detalles sobre los cambios entre 3.0r0 y 3.0r6.

Las correcciones a la distribución estable publicada suelen sufrir un extenso período de pruebas antes de que sean aceptadas en el archivo. Sin embargo, esas correcciones están disponibles en el directorio dists/woody-proposed-updates de cualquier réplica del archivo de Debian (y en la misma ubicación en el servidor non-US server y en sus réplicas).

Si utiliza apt para actualizar sus paquetes, puede instalar las actualizaciones propuestas añadiendo la línea siguiente a /etc/apt/sources.list:

  # adiciones propuestas para una revisión de 3.0
  deb http://archive.debian.org/debian proposed-updates main contrib non-free
  deb http://archive.debian.org/debian-non-US proposed-updates/non-US main contrib non-free

Después de eso, ejecute la orden apt-get update seguida de apt-get upgrade.

Soporte no oficial para controladores de discos no detectados por el instalador

Hay algunos pocos sistemas con controladores RAID como Adaptec-2400A que el instalador predefinido no soporta. Aún así, puede instalar Debian 3.0 usando el sabor bf2.4 y cargando previamente los módulos de los controladores de este disquete.