Debian GNU/Linux 3.0 -- Errata

Problemi legati alla sicurezza

Il team della sicurezza di Debian distribuisce aggiornamenti ai pacchetti della distribuzione stabile nei quali si trovano problemi legati alla sicurezza. Si consultino le pagine della sicurezza per avere informazioni su eventuali problemi legati alla sicurezza di “woody”.

Se si utilizza APT, si aggiunga la seguente linea a /etc/apt/sources.list per avere accesso agli aggiornamenti legati alla sicurezza:

  deb http://security.debian.org/ woody/updates main contrib non-free

Dopodiché si esegua apt-get update seguito da apt-get upgrade.

Rilasci minori (Point releases)

A volte, in caso di parecchi problemi critici o aggiornamenti della sicurezza, la distribuzione viene aggiornata. Di norma questi sono chiamati rilasci minori.

Si veda ChangeLog (e ChangeLog per non-US) per dettagli sui cambiamenti tra 3.0r0 e 3.0r6.

Gli aggiornamenti per una distribuzione stabile attraversano un lungo periodo di verifica prima che siano accettati nell'archivio. Nonostante ciò essi sono disponibili nella directory dists/woody-proposed-updates di qualsiasi mirror dell'archivio Debian (e nella stessa directory dei server non-US e dei suoi mirror).

Se si utilizza apt per aggiornare i propri pacchetti, si possono installare gli aggiornamenti proposti aggiungendo la seguente linea a /etc/apt/sources.list:

  # aggiunte proposte per la versione minore 3.0
   deb http://archive.debian.org/debian proposed-updates main contrib non-free
   deb http://archive.debian.org/debian-non-US proposed-updates/non-US main contrib non-free

Dopodiché si esegua apt-get update seguito da apt-get upgrade.

Supporto non ufficiale per i controllori di disco non identificati dall'installer

Alcuni sistemi con controller RAID come Adaptec-2400A non sono supportati dall'installer di default. Si può egualmente installare Debian 3.0 utilizzando la versione 2.4 e precaricando i moduli driver da questo dischetto.