Debian セキュリティ勧告

imap4 -- imapd、pop2d および pop3d サーバがリモートからの認証されていない root アクセスを許可する欠陥

報告日時:
1997-03-02
影響を受けるパッケージ:
imap4
危険性:
なし
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:
Secure Networks Inc. セキュリティ勧告 SNI-08 からの抜粋:

基本的にこの欠陥によって、過度に長いユーザ名を入力してログインできる全てのクライアントに、 任意のマシンコードを実行される恐れがあります。