Debian Security Advisory

shadow su -- problem with su

Date Reported:
13 May 1998
Affected Packages:
Security database references:
No other external database security references currently available.
More information:
We have received reports telling us that there was a problem with the program su from the shadow package. This has been fixed in recent uploads.

We recommend you update secure-su immediately if you have it installed on your system.

Fixed in:
Intel - (in release 1.3) 961025-2.1 All - (in release 2.0) 980403-0.1