Debian Security Advisory

lprm -- buffer overflows allowing local root access

Date Reported:
28 Aug 1998
Affected Packages:
Security database references:
No other external database security references currently available.
More information:
We have received reports that buffer overflows in lprm may allow users to gain root access to the local system.

We recommend that you use the binaries from hamm or any newer release.