Debian Security Advisory

junkbuster -- buffer overflows

Date Reported:
12 Nov 1998
Affected Packages:
Security database references:
No other external database security references currently available.
More information:
We have received reports that junkbuster had a couple buffer overflow vulnerabilities. We fixed those in version 2.0-3.2. All later versions are also not vulnerable. The patches were backported from 2.0.2.

We recommend you upgrade your junkbuster package immediately.

Fixed in:
All - (in release 2.1) junkbuster-2.0-3.2