Debian-Sicherheitsankündigung

samba -- Unsichere temporäre Dateien

Datum des Berichts:
18. Nov 1998
Betroffene Pakete:
samba
Verwundbar:
Nein
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:

Es gab Berichte, dass einige Linux-Distributionen von einer Verwundbarkeit in Samba betroffen sein. Die betrifft zwei Punkte:

  • Das »wsmbconf«-Programm (das immer noch eine Prototyp-Anwendung und nicht zur allgemeinen Veröffentlichung gedacht ist), ist unsicher. Debian verbreitet dieses Programm nicht.
  • Einige Distributionen benutzen ein weltbeschreibbares Verzeichnis ohne das »t«-Bit. Wir benutzen /var/tmp, das nicht unter diesem Problem leidet.

Es besteht keine Notwendigkeit, das Samba-Paket zu aktualisieren.