Debian Security Advisory

Eterm -- Root exploit in eterm

Date Reported:
18 Feb 1999
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2000-0367.
More information:
Only version 0.8.8 in the unreleased debian "potato" distribution was vulnerable. The earlier version 0.7 and 0.8.7 in hamm and slink are not vulnerable.

The version of eterm currently available in potato (eterm_0.8.8-5 or higher) have already been corrected.