Debian-Sicherheitsankündigung

Eterm -- root-Ausbeutung in eterm

Datum des Berichts:
18. Feb 1999
Betroffene Pakete:
eterm
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
In Mitres CVE-Verzeichnis: CVE-2000-0367.
Weitere Informationen:

Nur Version 0.8.8 in der nicht veröffentlichten Debian "Potato"-Distribution war verwundbar. Die frühere Version 0.7 und 0.8.7 in Hamm und Slink sind nicht verwundbar.

Die derzeit in Potato enthaltene Version (eterm_0.8.8-5 oder höher) ist bereits korrigiert worden.