Bulletin d'alerte Debian

Eterm -- Exploitation de « root » dans eterm

Date du rapport :
18 février 1999
Paquets concernés :
eterm
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2000-0367.
Plus de précisions :
Seule la version 0.8.8 dans la distribution non officielle de Debian, Potato, est vulnérable. Les versions antérieures 0.7 et 0.8.7 dans Hamm et Slink ne sont pas atteintes.

La version de eterm disponible en ce moment dans Potato (eterm_0.8.8-5 ou plus récente) est déjà corrigée.