Debian セキュリティ勧告

Eterm -- eterm における root 権限の奪取

報告日時:
1999-02-18
影響を受けるパッケージ:
eterm
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2000-0367.
詳細:
まだリリースされていない Debian の "potato" ディストリビューションに収録されているバージョン 0.8.8 にはセキュリティ上の問題があります。 hamm および slink に収録されている旧バージョン、 バージョン 0.7 および 0.8.7 にこの問題はありません。

現在 potatoで利用可能なeterm (eterm_0.8.8-5移行)はすでに修正されています。