Säkerhetsbulletin från Debian

Eterm -- Möjlighet att få rootbehörighet med eterm

Rapporterat den:
1999-02-18
Berörda paket:
eterm
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2000-0367.
Ytterligare information:
Enbart version 0.8.8 i den ej släppta Debian "potato" var sårbar. De tidigare versionerna 0.7 och 0.7.7 i hamm och slink är ej sårbara.

Eterm-versionen som nu finns i potato (eterm_0.8.8-5 eller högre) har korrigerats.