Bulletin d'alerte Debian

ipopd -- Vulnérabilité dans le démon POP-2

Date du rapport :
7 juin 1999
Paquets concernés :
ipopd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-1999-0920.
Plus de précisions :
La version des outils imap dans Debian GNU/Linux 2.1 contient un démon POP-2, qui fait partie du paquet ipopd, vulnérable. En utilisant cette faiblesse, il est possible pour un utilisateur distant d'entrer en mode commande comme l'utilisateur nobody sur le serveur.
Corrigé dans :
alpha:
http://security.debian.org/dists/stable/updates/binary-alpha/ipopd_4.5-0slink3_alpha.deb
i386:
http://security.debian.org/dists/stable/updates/binary-i386/ipopd_4.5-0slink3_i386.deb
m68k:
http://security.debian.org/dists/stable/updates/binary-m68k/ipopd_4.5-0slink3_m68k.deb
sparc:
http://security.debian.org/dists/stable/updates/binary-sparc/ipopd_4.5-0slink3_sparc.deb