Debian Security Advisory

koules -- local root exploit

Date Reported:
22 Nov 2000
Affected Packages:
Security database references:
No other external database security references currently available.
More information:
Guido Bakker has reported a local root vulnerability that can result in local users gaining root permission on a host running koules.sndsrv.linux using a buffer overflow.

Debian does not ship koules or parts of it setuid root and thus is not vulnerable to this exploit.