Bulletin d'alerte Debian

DSA-016-3 wu-ftpd -- Création de fichier temporaire et format des chaînes de caractères

Date du rapport :
23 janvier 2001
Paquets concernés :
wu-ftpd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans la base de données de suivi des bogues (chez SecurityFocus) : Identifiant BugTraq 2189, Identifiant BugTraq 2296.
Dans le dictionnaire CVE du Mitre : CVE-2001-0187.
Plus de précisions :
Les personnes chargées de sécurité au WireX ont remarqué que la création de fichier temporaire est boguée et l'équipe de développement de WU-FTPD a trouvé une faille via le format des chaînes de caractères dans wu-ftpd. Tous deux sont exploitables à distance, cependant aucune exploitation n'est recensée pour le moment.

Nous vous recommandons de mettre à jour votre paquet wu-ftp immédiatement.

Corrigé dans :

Debian 2.2 (potato)

Source :
http://security.debian.org/dists/stable/updates/main/source/wu-ftpd_2.6.0.orig.tar.gz
http://security.debian.org/dists/stable/updates/main/source/wu-ftpd_2.6.0-5.2.dsc
http://security.debian.org/dists/stable/updates/main/source/wu-ftpd_2.6.0-5.2.diff.gz
alpha:
http://security.debian.org/dists/stable/updates/main/binary-alpha/wu-ftpd_2.6.0-5.2_alpha.deb
arm:
http://security.debian.org/dists/stable/updates/main/binary-arm/wu-ftpd_2.6.0-5.2_arm.deb
i386:
http://security.debian.org/dists/stable/updates/main/binary-i386/wu-ftpd_2.6.0-5.2.1_i386.deb
m68k:
http://security.debian.org/dists/stable/updates/main/binary-m68k/wu-ftpd_2.6.0-5.2_m68k.deb
powerpc:
http://security.debian.org/dists/stable/updates/main/binary-powerpc/wu-ftpd_2.6.0-5.2_powerpc.deb
sparc:
http://security.debian.org/dists/stable/updates/main/binary-sparc/wu-ftpd_2.6.0-5.2_sparc.deb