Debian Security Advisory

DSA-025-2 openssh -- Missing PAM support

Date Reported:
28 Jan 2001
Affected Packages:
ssh
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:
A former security upload of OpenSSH lacked support for PAM which lead to people not being able to log onto their server. This was only a problem on the sparc architecture. We recommend you upgrade your ssh packages on sparc.
Fixed in:

Debian 2.2 (potato)

sparc:
http://security.debian.org/dists/stable/updates/main/binary-sparc/ssh_1.2.3-9.3_sparc.deb