Debians sikkerhedsbulletin

DSA-025-2 openssh -- Manglende PAM-understøttelse

Rapporteret den:
28. jan 2001
Berørte pakker:
ssh
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:
En tidligere sikkerhedsopdatering af OpenSSH manglende support for PAM, hvilket kunne forhindre folk i at få adgang til deres servere. Dette var kun et problem under sparc-arkitekturen. Vi anbefaler at du opgraderer din ssh-pakke under sparc.
Rettet i:

Debian 2.2 (potato)

sparc:
http://security.debian.org/dists/stable/updates/main/binary-sparc/ssh_1.2.3-9.3_sparc.deb