Debian-Sicherheitsankündigung

DSA-025-2 openssh -- Fehlende PAM-Unterstützung

Datum des Berichts:
28. Jan 2001
Betroffene Pakete:
ssh
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:
Einer frühere Sicherheitsaktualisierung von OpenSSH fehlte die Unterstützung für PAM, die dazu führte, dass sich einige Leute nicht auf ihre Rechner einloggen konnten. Dies war nur ein Problem auf der sparc Architektur. Wir empfehlen, dass Sie Ihre ssh-Pakete auf sparc aktualisieren.
Behoben in:

Debian 2.2 (potato)

sparc:
http://security.debian.org/dists/stable/updates/main/binary-sparc/ssh_1.2.3-9.3_sparc.deb