Säkerhetsbulletin från Debian

DSA-025-2 openssh -- Saknat stöd för PAM

Rapporterat den:
2001-01-28
Berörda paket:
ssh
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:
En tidigare säkerhetsinsändning av OpenSSH saknade stöd för PAM, vilket ledde till att vissa inte kunde logga in på sina servrar. Detta var endast ett problem på sparc-arkitekturen. Vi rekommenderar att du uppgraderar dina ssh-paket på sparc.
Rättat i:

Debian 2.2 (potato)

sparc:
http://security.debian.org/dists/stable/updates/main/binary-sparc/ssh_1.2.3-9.3_sparc.deb