Bulletin d'alerte Debian

DSA-156-1 epic4-script-light -- Exécution arbitraire de script

Date du rapport :
22 août 2002
Paquets concernés :
epic4-script-light
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans la base de données de suivi des bogues (chez SecurityFocus) : Identifiant BugTraq 5555.
Dans le dictionnaire CVE du Mitre : CVE-2002-0984.
Plus de précisions :

Toutes les version du script Light d'EPIC antérieures à la version 2.7.30p5 (pour la branche 2.7) et antérieures à la version 2.8pre10 (pour la branche 2.8) qui fonctionnent sur n'importe quelle plate-forme sont vulnérables à l'exploitation à distance d'un bogue, ce qui peut permettre l'exécution d'un code arbitraire.

Ce problème a été corrigé dans la version 2.7.30p5-1.1 pour l'actuelle distribution stable (Woody) et dans la version 2.7.30p5-2 pour la distribution unstable (Sid). L'ancienne distribution stable (Potato) n'est pas concernée, étant donné qu'elle ne contient pas le paquet Light.

Nous vous recommandons de mettre à jour votre paquet epic4-script-light et de relancer votre client IRC.

Corrigé dans :

Debian GNU/Linux 3.0 (woody)

Source :
http://security.debian.org/pool/updates/main/e/epic4-script-light/epic4-script-light_2.7.30p5-1.1.dsc
http://security.debian.org/pool/updates/main/e/epic4-script-light/epic4-script-light_2.7.30p5-1.1.diff.gz
http://security.debian.org/pool/updates/main/e/epic4-script-light/epic4-script-light_2.7.30p5.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/e/epic4-script-light/epic4-script-light_2.7.30p5-1.1_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.