Alerta de Segurança Debian

DSA-161-1 mantis -- escalonamento de privilégio

Data do Alerta:
04 Set 2002
Pacotes Afetados:
mantis
Vulnerável:
Sim
Referência à base de dados de segurança:
No dicionário CVE do Mitre: CVE-2002-1115, CVE-2002-1116.
Informações adicionais:

Um problema com os privilégios de usuários foi descoberto no pacote Mantis, um sistema de bug tracking feito em PHP. O sistema Mantis não checa se um usuário pode ver um bug, mas exibe se o usuários informar um id válido de bug.

Um outro bug no Mantis faz com que a página 'View Bugs' liste falhas tanto de projetos públicos como privados quando nenhum projeto está disponível para o usuário atual.

Esses problemas foram corrigidos na versão 0.17.1-2.5 para a atual distribuição estável (woody) e na versão 0.17.5-2 para a distribuição instável (sid). A antiga distribuição estável (potato) não foi afetada, uma vez que não contém o pacote mantis.

Informações Adicionais:

Nós recomendamos que você atualize seus pacotes mantis.

Corrigido em:

Debian GNU/Linux 3.0 (woody)

Fonte:
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.17.1-2.5.dsc
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.17.1-2.5.diff.gz
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.17.1.orig.tar.gz
Componente independente de arquitetura:
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.17.1-2.5_all.deb

Checksums MD5 dos arquivos listados estão disponíveis no alerta original.