Alerta de Segurança Debian

DSA-318-1 lyskom-server -- negação de serviço

Data do Alerta:
12 Jun 2003
Pacotes Afetados:
lyskom-server
Vulnerável:
Sim
Referência à base de dados de segurança:
Na base de dados do BugTraq (na SecurityFocus): ID BugTraq 7893.
No dicionário CVE do Mitre: CVE-2003-0366.
Informações adicionais:

Calle Dybedahl descobriu uma falha no lyskom-server que pode resultar em negação de serviço ao permitir que um usuário autenticado faça com que o servidor não responda ao processar uma requisição muito grande.

Na atual distribuição estável (woody), este problema foi corrigido na versão 2.0.6-1woody1.

A antiga distribuição estável (potato) não contém pacotes lyskom-server.

Na distribuição instável (sid) este problema foi corrigido na versão 2.0.7-2.

Nós recomendamos que você atualize seus pacotes lyskom-server.

Corrigido em:

Debian GNU/Linux 3.0 (woody)

Fonte:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1.dsc
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1.diff.gz
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6.orig.tar.gz
Alpha:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_alpha.deb
ARM:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_arm.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_ia64.deb
HPPA:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_hppa.deb
Motorola 680x0:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_m68k.deb
Big endian MIPS:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_mips.deb
Little endian MIPS:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/l/lyskom-server/lyskom-server_2.0.6-1woody1_sparc.deb

Checksums MD5 dos arquivos listados estão disponíveis no alerta original.