Debians sikkerhedsbulletin

DSA-402-1 minimalist -- ukontrollerede inddata

Rapporteret den:
17. nov 2003
Berørte pakker:
minimalist
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Bugtraq-databasen (hos SecurityFocus): BugTraq-id 9049.
I Mitres CVE-ordbog: CVE-2003-0902.
Yderligere oplysninger:

Der er opdaget et sikkerhedsrelateret problem i minimalist, et program til håndtering af postlister. Problemet gør det muligt for fjernangribere at udføre vilkårlige kommandoer.

I den stabile distribution (woody) er dette problem rettet i version 2.2-4.

I den ustabile distribution (sid) er dette problem rettet i version 2.4-1.

Vi anbefaler at du opgraderer din minimalist-pakke.

Rettet i:

Debian GNU/Linux 3.0 (woody)

Kildekode:
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.dsc
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.diff.gz
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2.orig.tar.gz
Arkitekturuafhængig komponent:
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4_all.deb

MD5-kontrolsummer for de listede filer findes i den originale sikkerhedsbulletin.