Bulletin d'alerte Debian

DSA-402-1 minimalist -- Entrée non assainie

Date du rapport :
17 novembre 2003
Paquets concernés :
minimalist
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans la base de données de suivi des bogues (chez SecurityFocus) : Identifiant BugTraq 9049.
Dans le dictionnaire CVE du Mitre : CVE-2003-0902.
Plus de précisions :

Un problème de sécurité a été découvert dans minimalist, un gestionnaire de listes de diffusion, qui permet à un attaquant distant d'exécuter n'importe quelle commande.

Pour la distribution stable (Woody), ce problème a été corrigé dans la version 2.2-4.

Pour la distribution instable (Sid), ce problème a été corrigé dans la version 2.4-1.

Nous vous recommandons de mettre à jour votre paquet minimalist.

Corrigé dans :

Debian GNU/Linux 3.0 (woody)

Source :
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.dsc
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.diff.gz
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.