Debian セキュリティ勧告

DSA-402-1 minimalist -- 入力のサニタイズ漏れ

報告日時:
2003-11-17
影響を受けるパッケージ:
minimalist
危険性:
あり
参考セキュリティデータベース:
(SecurityFocus の) Bugtraq データベース: BugTraq ID 9049.
Mitre の CVE 辞書: CVE-2003-0902.
詳細:

メーリングリストを管理する minimalist に、リモートの攻撃者が 任意のコマンドを実行できるという、セキュリティ関連の問題が発見されました。

安定版 (stable) ディストリビューション (woody) では、 この問題はバージョン 2.2-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、 この問題はバージョン 2.4-1 で修正されています。

直ちに minimalist パッケージをアップグレードすることをお勧めします。

修正:

Debian GNU/Linux 3.0 (woody)

ソース:
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.dsc
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4.diff.gz
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2.orig.tar.gz
アーキテクチャ非依存コンポーネント:
http://security.debian.org/pool/updates/main/m/minimalist/minimalist_2.2-4_all.deb

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。