Aviso de seguridad de Debian

DSA-622-1 htmlheadline -- archivos temporales inseguros

Fecha del informe:
3 de ene de 2005
Paquetes afectados:
htmlheadline
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2004-1181.
Información adicional:

Javier Fernández-Sanguino Peña, del proyecto de auditoría de seguridad de Debian, ha descubierto varios usos inseguros de archivos temporales, que podrían provocar la sobreescritura de archivos arbitrarios por medio de un ataque de enlace simbólico.

Para la distribución estable (woody), estos problemas se han corregido en la versión 21.8-3.

La distribución inestable (sid) no contiene este paquete.

Le recomendamos que actualice el paquete htmlheadline.

Arreglado en:

Debian GNU/Linux 3.0 (woody)

Fuentes:
http://security.debian.org/pool/updates/main/h/htmlheadline/htmlheadline_21.8-3.dsc
http://security.debian.org/pool/updates/main/h/htmlheadline/htmlheadline_21.8-3.diff.gz
http://security.debian.org/pool/updates/main/h/htmlheadline/htmlheadline_21.8.orig.tar.gz
Componentes independientes de la arquitectura:
http://security.debian.org/pool/updates/main/h/htmlheadline/htmlheadline_21.8-3_all.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.