Aviso de seguridad de Debian

DSA-656-1 vdr -- acceso inseguro a archivo

Fecha del informe:
25 de ene de 2005
Paquetes afectados:
vdr
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2005-0071.
Información adicional:

Javier Fernández-Sanguino Peña, del equipo de auditoría de seguridad de Debian, ha descubierto que el daemon vdr, que se usa para grabadores de vídeo en disco para tarjetas DVB, podía sobreescribir archivos arbitrarios.

Para la distribución estable (woody), este problema se ha corregido en la versión 1.0.0-1woody2.

Para la distribución inestable (sid), estos problemas se han corregido en la versión 1.2.6-6.

Le recomendamos que actualice el paquete vdr.

Arreglado en:

Debian GNU/Linux 3.0 (woody)

Fuentes:
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2.dsc
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2.tar.gz
Intel IA-32:
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-daemon_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-kbd_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-lirc_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-rcu_1.0.0-1woody2_i386.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.