Bulletin d'alerte Debian

DSA-656-1 vdr -- Accès non sécurisé aux fichiers

Date du rapport :
25 janvier 2005
Paquets concernés :
vdr
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2005-0071.
Plus de précisions :

Javier Fernández-Sanguino Peña du projet d'audit de sécurité de Debian a découvert que le démon vdr, qui est utilisé pour l'enregistrement de vidéos depuis des cartes DVB, pouvait écraser des fichiers arbitraires.

Pour l'actuelle distribution stable (Woody), ce problème a été corrigé dans la version 1.0.0-1woody2.

Pour la distribution instable (Sid), ce problème a été corrigé dans la version 1.2.6-6.

Nous vous recommandons de mettre à jour votre paquet vdr.

Corrigé dans :

Debian GNU/Linux 3.0 (woody)

Source :
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2.dsc
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2.tar.gz
Intel IA-32:
http://security.debian.org/pool/updates/main/v/vdr/vdr_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-daemon_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-kbd_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-lirc_1.0.0-1woody2_i386.deb
http://security.debian.org/pool/updates/main/v/vdr/vdr-rcu_1.0.0-1woody2_i386.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.